Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

CSM 3.2 403 Error after web login

Hi Guys,

I am having this weird problem after a fresh installation of my CSM 3.2

After the fresh installation, i tried to login to the CSM web console. After keying in password, it says :

Forbidden

You don't have permission to access /cwhp/LiaisonServlet on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

I have attached HTTPD.conf for your ref.

Please let me know if you require any additional details.

Thanks all.

4 REPLIES
New Member

Re: CSM 3.2 403 Error after web login

Hi Guys,

Think i'll just answer my own question.

I've managed to fix the problem.

It was a known problem documented in

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCso59571

By following the instruction, i managed to get it to run properly.

For those who are scratching and pulling hairs, just note that the webserver+tomcat will take a few minutes to start up and ready for service. Wait for a few minutes after server start up before trying to enter CSM. Otherwise you will get all kinds of funny errors.

Re: CSM 3.2 403 Error after web login

thanks, due to your post I've got some hairs left ...

Blue

Re: CSM 3.2 403 Error after web login

Well, if CSM is based on Common Services, one way to ascertain that the GUI is ready to serve or not is by watching for the presence of a temporary lock file (whose exact name escapes me at the moment)in the /opt/CSCOpx/objects/dmgt/ready/ directory, rather than waiting for the guestimate of N mins. When that file is gone, that means CSM or LMS is ready to serve.

New Member

Re: CSM 3.2 403 Error after web login

Hi Jem,

I tried with these instructions cisco bug id CSCso59571.But still the problem is not resolved.

couple of mnths back same issue resolved by this bug id. i don,t know what is happening in this server.

Kindly advice me.

454
Views
5
Helpful
4
Replies
CreatePlease to create content