Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CSM3.01 Device map not working/ licencing issue

Hello

I hope someone can give me some guidance. I have installed Cisco Security Manager 3.0.1 as an EVAL copy. However I cannot open the device view - literally nothing happens when you click the icon and the add device options are greyed out on the menu. I have installed this 3 times now with same problem.

The server is Win2003 Enterprise with SP1. I am local admin and there are no group policies.

I think this is related to the licencing as:

The licence page shows 50 device licence with -1 (minus) device registered. Also if I try to add a device to the map view (which I can open!) I get an error saying 51 devices registered.

Any guidance appreciated. Have installed this successfully (elsewhere) before so this is likely a Windows issue. Server OS rebuild in progress :-)

Many Thanks

Lee.

  • Network Management
1 REPLY
New Member

Re: CSM3.01 Device map not working/ licencing issue

Did you ever fix this? I am having the exact same issues. I'm also running the same server.

117
Views
0
Helpful
1
Replies