Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CV doesn't show HWIC card of 2811 device

hello,

In lms 3.1 CV doesn't show HWIC card of 2811 device. We have installed device package but it doesn't work

any idea,

Thanks

7 REPLIES
Cisco Employee

Re: CV doesn't show HWIC card of 2811 device

Hi,

Could you post a "show diag" output showing the HWIC model please?

Also, which CiscoView version are you currently running? You can check this under Common Services > Software Center > Software Update.

Community Member

Re: CV doesn't show HWIC card of 2811 device

Hello,

I attach "show diag".

CiscoView 6.1.8

Thanks

Cisco Employee

Re: CV doesn't show HWIC card of 2811 device

Hi,

Thanks for the outputs. Based on them, the HWIC module you use (HWIC-1FE) should be correctly supported in Cisco View as long as you load the following device packages:

Rtr2800 v8.0

NGMARShare v1.2

Try installing all available updates for CiscoView from the Software Center > Device Update page.

If that does not help, make sure the device packages (ZIP files: Rtr2800.zip and NGMARShare.zip) are found in your server under the following location:

NMSROOT\MDC\tomcat\webapps\CVng\WEB-INF\classes\com\cisco\nm\cvw\devpkgs

where NMSROOT is the installation path to your CSCOpx folder.

If those are found but still no go, try getting their filesize and MD5 checksum so I can confirm if they are corrupted.

Best regards,

Luis.

Community Member

Re: CV doesn't show HWIC card of 2811 device

Hello Luis,

I attach screenshot. NGMARShare is a v1.7 and Rtr2800 is a 8.0. From Device Update page there aren't updates to install in CiscoView and the device packages are in correct folder. I attach Rtr2800.zip. The filesize of NGMARShare.zip is bigger than 6MB.

Best Regards, Jose

Cisco Employee

Re: CV doesn't show HWIC card of 2811 device

Hi Jose,

Again and unfortunately, the packages appear to be correctly installed.

The only other options left are:

-device side issue

-CiscoView issue

So let's try to verify if your device provides information on the HWIC module correctly via SNMP.

Please try the following:

1) Go to Device Troubleshooting - Device Center.

2) Type in your device's IP address in the field and click Go.

3) Select from the Tools menu the SNMP walk option.

4) Type in your device's IP address if it is not already there.

5) Type the read community string or SNMP v3 credentials that your device uses.

6) Type .1.3.6.1.4.1.9.3.6.11 in the Starting OID field.

7) Check the "Output OIDs Numerically" checkbox.

8) Select SNMP version 2c or v3.

9) Click OK.

10) Please collect the output from the resulting page.

Next, retry the steps but use OID .1.3.6.1.2.1.47.1.1.1 as the Starting OID.

Thanks in advance Jose.

Regards,

Luis.

Community Member

Re: CV doesn't show HWIC card of 2811 device

I attach snmpwalk output

Best Regards, Jose

Cisco Employee

Re: CV doesn't show HWIC card of 2811 device

Jose,

Thanks for the outputs. I see clearly the HWIC cards present in both tables. That should be available to CiscoView as well.

Please proceed to open a Service Request online using the tool below, so we can have the proper follow up and troubleshooting for this problem.

http://tools.cisco.com/ServiceRequestTool/create/launch.do

233
Views
0
Helpful
7
Replies
CreatePlease to create content