Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CVDM for 6500 with 12.2(18)SXF

Hi All,

Anyone have any idea when this gets fixed?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CVDM for 6500 with 12.2(18)SXF

If you are referring to CSCsc10956, this is fixed now. A patch is available by calling the TAC and referencing this bug ID.

6 REPLIES
Cisco Employee

Re: CVDM for 6500 with 12.2(18)SXF

If you are referring to CSCsc10956, this is fixed now. A patch is available by calling the TAC and referencing this bug ID.

New Member

Re: CVDM for 6500 with 12.2(18)SXF

Thx Joe.

New Member

Re: CVDM for 6500 with 12.2(18)SXF

The fix is to downgrade IOS to version 12.2(18)SXD3, which is deferred and can't be downloaded any more. Is there any other solution ?

Cisco Employee

Re: CVDM for 6500 with 12.2(18)SXF

That's the workaround. By calling the TAC, and referencing the bug I mentioned in my previous post, and patch can be made available for 12.2(18)SXF.

New Member

Re: CVDM for 6500 with 12.2(18)SXF

Since nearly a year has passed since this post I'm hoping there is a limited release patch available. According to TAC I can not support both my WS-X6148A-GE-45AF module and CVDM with the same IOS version. The WS-X6148A-GE-45AF requires minimum IOS 12.2(18)SXF and CVDM IOS 12.2.18-SXD7b or older. Since I am relatively new to configuring the 6500 Series I was hoping to run CVDM for some GUI assistance. Do you know if an actual patch is available?

Thanks

Cisco Employee

Re: CVDM for 6500 with 12.2(18)SXF

CVDM is no longer being developed. For visual management of a 6500, it is recommended you use CiscoWorks LMS with CiscoView.

192
Views
0
Helpful
6
Replies
CreatePlease to create content