Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CW LMS 2.5 Syslog Messages

Hi All,

I am trying to setup a Cisco VPN 30xx Concentrator to send its syslog messages to our CW server but so far I am unsuccesful, can anyone give me some hints or ideas what might be causing the problem, Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CW LMS 2.5 Syslog Messages

Are the messages actually hitting the server (the log file)? Can you try to generate a syslog message and perhaps do a packet capture to see if the message is reaching the server?

4 REPLIES
Cisco Employee

Re: CW LMS 2.5 Syslog Messages

Not sure what version of RME you are running, but you might want to make sure the concentrator is sending the messages in the correct format.

The VPN3000s use a different Syslog format than

Cisco IOS devices by default.

To make them compatible the Syslog message format needs to be set to Cisco IOS format:

Enable logging on 3000, Configuration>System>Events>General, set Syslog format to cisco Ios compatible, severity to Syslog 1-6.

Then you can check the syslog.log or syslog_info to see if the messages are showing up correctly. If they are then make sure they are managed devices in the RME inventory in order for them to show up in the Syslog Standard reports.

New Member

Re: CW LMS 2.5 Syslog Messages

We have RME 4.0.4 installed, I've check the Syslog format and it is configured for Cisco IOS Compatible, Events to Syslog: Severities 1-5. I also checked the Syslog Servers and everything seems to be configured correctly but I still am not receiving any syslog messages.

Cisco Employee

Re: CW LMS 2.5 Syslog Messages

Are the messages actually hitting the server (the log file)? Can you try to generate a syslog message and perhaps do a packet capture to see if the message is reaching the server?

New Member

Re: CW LMS 2.5 Syslog Messages

We have figured out our problem, the syslog messages were not reaching the server, we had our firewall people check the firewall again and they discovered that they hadn't put in the right information. Thanks for all your help.

137
Views
3
Helpful
4
Replies