Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CW LMS 3.0 with VMWARE 4.0

Hi Friends,

I am trying to setup ciscoworks LMS 3.0 with 1.5k license on VMware ESX 4.0. But somehow my devices are not discovered by DFM after importing. I was wondering if there is any compatibility issue between these two?

I found some docs related to this but not the exact.

• Virtualization Systems*

– VMware ESX server 3.0.1

– VMware ESX Server 3.5.0

– VMware ESXi 3.5 Update 2

* VMWare support is not available for CWLMS-3.0-10K-K9 (10,000 device) SKU.

Please help / Suggest?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CW LMS 3.0 with VMWARE 4.0

You need to update LMS to 3.0.1 for VMWare support.  But that will only give you 3.x support.  If you upgrade to LMS 3.2, you will have VSphere (VMWare 4.0) support.  As a licensed 3.0 user, you can download the LMS 3.2 eval from http://www.cisco.com/go/lms .  When you install LMS 3.2, then apply your LMS 3.0 license file, you will get a permanently licensed LMS 3.2.

2 REPLIES
Cisco Employee

Re: CW LMS 3.0 with VMWARE 4.0

You need to update LMS to 3.0.1 for VMWare support.  But that will only give you 3.x support.  If you upgrade to LMS 3.2, you will have VSphere (VMWare 4.0) support.  As a licensed 3.0 user, you can download the LMS 3.2 eval from http://www.cisco.com/go/lms .  When you install LMS 3.2, then apply your LMS 3.0 license file, you will get a permanently licensed LMS 3.2.

Community Member

Re: CW LMS 3.0 with VMWARE 4.0

Ohh. I understand. i will download and install the same in vsphere.

One more thing. Can I install the full installer of LMS v3.2 in vsphere and then restore the backup from the LMS v3.0 to LMS v3.2.

Rest Regards // Rajiv

267
Views
0
Helpful
2
Replies
CreatePlease to create content