Cisco Support Community
Community Member

CW LMS 4.0.1 - User Tracking Problem

Hello all,

I'm facing a problem with User Tracking in LMS 4.0.1. We have 400 devices, and the UT Major Aqusition doesn't run correctly. Only 5 devices are in the database of it! I ran Device Discovery, but it put all the devices in the "all devices" Inventory category again.

CiscoWork Topology shows all links with red lines, too. The devices are available, SNMP is ok, monitoring works fine.

Could anybody please help me? What kind of log should I post here?

Thanks in advance!

Hall of Fame Super Silver

Re: CW LMS 4.0.1 - User Tracking Problem

400 devices - do you mean 400 end users?

Do they all use a Layer 3 default gateway that is among your discovered and managed devices?

Have you followed the steps and troubleshooting from around page 24 of this guide?

Community Member

Re: CW LMS 4.0.1 - User Tracking Problem

No, we have 435 switches! I tried everything, but it doesn't work. I tried to rediscover the switches, but CW added every device once again into the database, so I had to delete them.

CreatePlease to create content