Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CW RME backup problem

Hello,

I'm having problem with RME database backup. In dbbackup.log message is as follows:

--------

E:/CSCOpx\bin\tar.exe: Removing drive spec from names in the archive

Backing up database cmfDb:Backing up database aniDb:Backing up database rmeDb:Run time SQL error -- Index XIE2SLG_MSG has invalid or duplicate index entries

Validation E:/CSCOBackup/database\951\rme\database\rme.db failed.

Backup completed: 2006/09/05 02:35:40

--------

I succeeded to overcome this problem running backup on demand once I noticed this problem. Next scheduled backup worked correctly after this action. But now problem is more persisting.

I tried to run dbvalid utility:

-----------

dbeng7 -c 16M -n rmeEng E:\CSCOpx\databases\rme\rme.db -n rme

dbvalid -c "uid=dba;pwd=XXX;eng=rmeEng;dbn=rme"

Adaptive Server Anywhere Validation Utility Version 7.0.3.2046

No errors reported

------------

The same situation is if I use "dbvalid -fi" (No errors reported).

Does anyone know what could be a reason and how to overcome this problem?

Platform:

Windows 2000 Server with SP4

Resource Manager Essentials 3.5

Resource Manager Essentials Incremental Device Support 3.5

Resource Manager Essentials 3.5 Incremental Device Update 11.0

Perl 5.00502.1

Lulasz Szymanski

  • Network Management
1 REPLY
Cisco Employee

Re: CW RME backup problem

There have been some issues with live backups that we are only now beginning to understand. For the most reliable backup possible, you should shutdown dmgtd, and then run the backup. We hope to address some of these problems in LMS 3.0 due out next year.

120
Views
0
Helpful
1
Replies