Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CW2K didn't collect config for devices

Hi,

where to look to check whether CW2k server has collected configs for all the devices?

What to do if we determine configs for some or all devices are missing... Please help

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: CW2K didn't collect config for devices

Go to RME > Config Mgmt > Archive Mgmt. You will immediately see which devices have had their configs successfully archived, and which have failed.

If you have failures, then you will have to analyze why those specific devices are failing before resyncing them.

3 REPLIES
Cisco Employee

Re: CW2K didn't collect config for devices

Go to RME > Config Mgmt > Archive Mgmt. You will immediately see which devices have had their configs successfully archived, and which have failed.

If you have failures, then you will have to analyze why those specific devices are failing before resyncing them.

New Member

Re: CW2K didn't collect config for devices

Hi Joe,

How can I analyze why these devices are failing to archive configs? When I clicked on the failed device link it gave me decription ;eg

Failed to fetch config using RCP.connect timed out Verify RCP is enabled or not.

AND DIFFERENT MESSAGES FOR DIFFERENT DEVICES..

how to proceed?

Cisco Employee

Re: CW2K didn't collect config for devices

First, check that the protocol order is correct under RME > Admin > Config Mgmt > Transport Settings. Make sure the fetch protocols listed are valid for your devices. List the more commonly used protocols towards the top, and remove those protocols which should not be used at all.

For this error, it points to either a misconfiguration of RCP on the device, or a firewall blocking tcp/514 between the server and the device.

124
Views
0
Helpful
3
Replies
CreatePlease to create content