Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

CWLMS 3.0.1 problem with IPM

Hi,

Customer has a problem when they push an ping IPSLA job to a device it shows up as:

ip sla 184650

icmp-echo 0.0.0.0

request-data-size 64

owner ipm|<name>

tag <tag>

ip sla schedule 184650 life forever start-time now ageout 3600

The target device is configured with an ip-address (based on selected device in DCR) but the IPSLA job ends up as 0.0.0.0.

Not sure if this has to do with the IOS but with different

Cisco IOS Software, C3560 Software (C3560-IPSERVICESK9-M), Version 12.2(46)SE, RELEASE SOFTWARE (fc2)

Cisco IOS Software, C3550 Software (C3550-IPSERVICESK9-M), Version 12.2(46)SE, RELEASE SOFTWARE (fc2)

Anyone had familiar problems?

Thanks,

Jeroen

4 REPLIES
Cisco Employee

Re: CWLMS 3.0.1 problem with IPM

Try adding an ad hoc target to IPM for this target IP address. Recreate the Collector using that ad hoc target. See if the problem remains. If so, that could point to an IOS problem.

New Member

Re: CWLMS 3.0.1 problem with IPM

Hi,

I'm having the same problem. I tried it with ad-hoc targets (more than one) but still - the device is pinging 0.0.0.0 instead of the configured address.

I tried this on:

Cisco IOS Software, 3800  Software (C3825-ADVSECURITYK9-M), Version 12.4(22)T, RELEASE  SOFTWARE (fc1)

I'm running LMS 3.2 with IPM 4.2.0.

Thanks,

Amit

Cisco Employee

Re: CWLMS 3.0.1 problem with IPM

Start a new thread for your problem.

New Member

Re: CWLMS 3.0.1 problem with IPM

225
Views
0
Helpful
4
Replies
CreatePlease to create content