Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Deleted device still gets polled in LMS 4.2.5

Hello together,

I see in our firewall log that the LMS server is polling some devices which have been deleted a long time ago. I can't see these devices in the inventory or anywhere else in the Web-Gui.

Do I have to rebuild one of the databases, which would be the right one?

Or can I check a file in which all devices are listed which get polled periodically.

Thanks

 

Everyone's tags (1)
5 REPLIES
Cisco Employee

Hi ,can you check ,if you

Hi ,

can you check ,if you have any Alias device in LMS

Go  to Inventory > Device Administration > Device Aliases.

If yes delete them from the above location.

 

Also check the attached screen shot and search the device via both ip address / hostname which you think should not be in LMS.

 

Thanks-

Afroz

***Ratings Encourages Contributors ****

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

Hi Afroz, thanks for helping

Hi Afroz, thanks for helping me.

Indeed, I had some Alias devices but all of them did not contain the IP I was looking for.

If I search via the search field in LMS it says: "Sorry No Records Found"

By parsing all files on the system within the root shell, I can see this IP address many times in old log files.

Cisco Employee

rebuilding the database won't

rebuilding the database won't be a nice idea.

I'll check and let you know if I have another solution.

looks like some stale entries in the database .

 

Thanks-

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

I had to rebuild the database

I had to rebuild the database completely as described here:

https://supportforums.cisco.com/document/33056/lms-database-troubleshooting

 

 

Afterwards the devices were gone.

Cisco Employee

Thanks for updating the

Thanks for updating the thread.

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
89
Views
0
Helpful
5
Replies