Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Destination Interface is NULL with NetFlow

Hi,

I have a Cisco 3825 with 2 interfaces, one connected to the Internet and the other to my LAN. I see very low traffic on my Internet bound interface in my NetFlow tool. On checking the NetFlow cache, I found that the under destination interfaces, only the LAN interface is displayed and the rest are all NULL. There are no flows shown with the Internet interface under destination and I guess because of this OUT traffic of the Internet interface is not accounted for and so I see a low traffic. Is there any possible reason on why the 'dst if' shows as NULL instead of the interface name ?

Configuration on the interfaces are as below:

interface GigabitEthernet0/0

description To Internet

ip address ERASED IP

ip access-group 102 in

no ip redirects

ip flow ingress

ip flow egress

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly

ip route-cache flow

duplex auto

speed auto

media-type sfp

negotiation auto

interface GigabitEthernet0/1

description to LAN

ip address ERASED

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly

ip route-cache flow

duplex auto

speed auto

media-type rj45

standby 20 ip ERASED IP

standby 20 priority 102

standby 20 preempt

standby 20 track GigabitEthernet0/0

any possible issues or bugs?

5 REPLIES
Cisco Employee

Re: Destination Interface is NULL with NetFlow

Hi.

Can you please tell me what version of IOS is running on this device?

Thanks,

-J

New Member

Re: Destination Interface is NULL with NetFlow

Hi,

The router uses version 12.4. Is there any possible bug on the router?

Regards,

Don

New Member

Hi linker.team, do you

Hi linker.team,

 

do you perhaps recall how you resolved this issue, I am also experiencing the same.

Regards,

Bafana

New Member

Re: Destination Interface is NULL with NetFlow

here you go with more info

Cisco IOS Software, 3800 Software (C3825-ADVIPSERVICESK9-M), Version 12.4(21), RELEASE SOFTWARE (fc1)

Version 12.4(21)

image: flash:c3825-advipservicesk9-mz.124-21.bin

New Member

Re: Destination Interface is NULL with NetFlow

Hi,

Is there any possible solution for this?

Regards,

Don

475
Views
0
Helpful
5
Replies
CreatePlease to create content