Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Device Attribute Errors - RME 3.3 - Telnet Not Supported

Hello,

I've been trying to get all my switch configs into my CWS database but I've had a problem with 23 of the switches. They are getting a device attribute error that states telnet is 'not supported' yet I am able to telnet into each device. The CWS is on the same subnet, no ACLs are blocking telnet within that subnet.

I've tried re-doing the device attributes for those switches but that didn't help. SNMP settings for RO and RW are correct and working.

Any suggestions on what I could look for to resolve the issue?

Thanks,

Jeff

P.S. The switches are varying types from a 48-port 2950T to c3750 24P's and one c3750G 24TS, so it's not related to the type of switch as far as I can tell.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Device Attribute Errors - RME 3.3 - Telnet Not Supported

Correct, this switch is not supported by RME 3.3. Supported was added in RME 3.4 IDU 6.0.

6 REPLIES
Cisco Employee

Re: Device Attribute Errors - RME 3.3 - Telnet Not Supported

Are you really using RME 3.3? If so, this software is old and no longer supported. It does not support the 3750 series of switches.

New Member

Re: Device Attribute Errors - RME 3.3 - Telnet Not Supported

Thanks for the info - that certainly explains that.

What about the lone 2950T though? Same problem. I have other 2950T's running the same version of the IOS and CWS has no problem with the device configs on them.

Cisco Employee

Re: Device Attribute Errors - RME 3.3 - Telnet Not Supported

What is the sysObjectID and exact model of this 2950T? Chances are it is not one of the 2950Ts listed at http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000e/e_3_x/3_3/e3_3.htm .

New Member

Re: Device Attribute Errors - RME 3.3 - Telnet Not Supported

The 2950T that isn't getting its configs pulled is WS-C2950T-48-SI, the rest (that are working) are WS-C2950C-24 and WS-C2950T-24.

Hmm.. I guess this particular 48-port switch isn't supported either.

We've been planning an upgrade to our CWS anyways, so it shouldn't be a problem for much longer.

Cisco Employee

Re: Device Attribute Errors - RME 3.3 - Telnet Not Supported

Correct, this switch is not supported by RME 3.3. Supported was added in RME 3.4 IDU 6.0.

New Member

Re: Device Attribute Errors - RME 3.3 - Telnet Not Supported

Thanks for you time on this, saved me a few headaches I'm sure!

106
Views
0
Helpful
6
Replies