Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Device Center displaying blank screen for all devices

Common Services - 3.0.5

Campus Manager - 4.0.9

Cisco View - 6.1.5

RME - 4.0.5

DFM - not installed

LMS 2.6 Device Center -> Device Summary pane is blank.

I can Ping, traceroute the devices. Devices appear as Normal under RME...

Last Change - Server Restart after re-setting casuser.

1 REPLY
Community Member

Re: Device Center displaying blank screen for all devices

I also see following error messages in stdout.log file:

[ Tue Feb 12 14:59:23 CET 2008 ] INFO [DCRInteractor : isApplicationManagingDevice] : Inside isApplicationManagingDevice function with AppID=IE-CW__RME__4.0 and deviceid 4542

[ Tue Feb 12 14:59:23 CET 2008 ] ERROR [LinkThread : run] : java.io.IOException: Server returned HTTP response code: 503 for URL: http://IE-CW:1741/rme/InventoryCollectionSummary.do?deviceID=4542&deviceIP=A1-AP-Treviri.rl&device=A1-AP-Treviri&devCenAction=true&window_name=Inventory

[ Tue Feb 12 14:59:23 CET 2008 ] ERROR [LinkThread : run] : Server returned HTTP response code: 503 for URL: http://IE-CW:1741/rme/InventoryCollectionSummary.do?deviceID=4542&deviceIP=A1-AP-Treviri.rl&device=A1-AP-Treviri&devCenAction=true&window_name=Inventory

java.lang.NullPointerException

at com.cisco.nm.cmf.devicecenter.action.LinkThread.run(Unknown Source)

[ Tue Feb 12 14:59:23 CET 2008 ] INFO [DCRInteractor : isApplicationManagingDevice] : Returning true

[ Tue Feb 12 14:59:23 CET 2008 ] ERROR [LinkThread : run] : java.io.IOException: Server returned HTTP response code: 503 for URL: http://IE-CW:1741/cwhp/NSLookupSummary.do?deviceID=4542&deviceIP=A1-AP-Treviri.rl&device=A1-AP-Treviri

[ Tue Feb 12 14:59:23 CET 2008 ] ERROR [LinkThread : run] : java.io.IOException: Server returned HTTP response code: 503 for URL: http://IE-CW:1741/rme/SyslogDeviceCentre.do?deviceID=4542&deviceIP=A1-AP-Treviri.rl&device=A1-AP-Treviri&window_name=Syslog+Analyzer

[ Tue Feb 12 14:59:23 CET 2008 ] ERROR [LinkThread : run] : java.io.IOException: Server returned HTTP response code: 503 for URL: http://IE-CW:1741/rme/ChangeAuditDeviceCentre.do?deviceID=4542&deviceIP=A1-AP-Treviri.rl&device=A1-AP-Treviri&window_name=Change+Audit

[ Tue Feb 12 14:59:23 CET 2008 ] ERROR [LinkThread : run] : java.io.IOException: Server returned HTTP response code: 503 for URL: http://IE-CW:1741/rme/DcmaCompareConfig.do?deviceID=4542&deviceIP=A1-AP-Treviri.rl&device=A1-AP-Treviri&action=lastConfigChange

[ Tue Feb 12 14:59:23 CET 2008 ] INFO [DeviceCenterAction : extractLinkInfo] : Constructed Link taskURL is http://10.1.0.19:1741/rme/SwimSlimAction.do?deviceID=4542&deviceIP=A1-AP-Treviri.rl&device=A1-AP-Treviri&wizAction=Next&wizid=swimDevImpSelImgs

[ Tue Feb 12 14:59:23 CET 2008 ] ERROR [LinkThread : run] : Server returned HTTP response code: 503 for URL: http://IE-CW:1741/cwhp/NSLookupSummary.do?deviceID=4542&deviceIP=A1-AP-Treviri.rl&device=A1-AP-Treviri

java.lang.NullPointerException

118
Views
0
Helpful
1
Replies
CreatePlease to create content