Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Device Discovery Fails

We have CM 4.0.5. It had been running fine, but now Device Discovery won't run. I have searched through this forum and tried a number of things such as:

Replacing devicediscovery.properties with a copy of devicediscovery.properties.orig

Making sure that devicesroot has a path and is not empty

Stopping/restarting the service

I have looked at some of the log files, even though I don't really know what I am looking at, and the discovery.log has this line:

ERROR DiscoveryMain: AniStaticConfigException: Time base name Devdiscovery not not valid for SMFDefinition com.cisco.nm.ani.server.devdiscovery.DevdiscoverySMFCreateSeedDevice

Does anyone have any suggestions on further troubleshooting steps?

Thanks,

Kari

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Device Discovery Fails

Notice that there's a problem with this file. It has the line:

timebase=

Was this entry added manually after restoring orig?

6 REPLIES

Re: Device Discovery Fails

can you please attach your DeviceDiscovery.properties file

New Member

Re: Device Discovery Fails

Gladly :)

Cisco Employee

Re: Device Discovery Fails

Notice that there's a problem with this file. It has the line:

timebase=

Was this entry added manually after restoring orig?

New Member

Re: Device Discovery Fails

Sorry,

I was messing with the attachment and deleted it.

I did not add the timebase= line.

(at least not on purpose) I will take it out and see how it goes. I did check the orig file, and that line is not there.

For the device properties file that I attached, I took out the ip addresses we use, just for privacy's sake. A little late, I know :)

Thank you,

Kari

New Member

Re: Device Discovery Fails

I love this forum! It appears to be running now. I won't say it is definately working until it finishes, but it has gotten farther than before.

New Member

Re: Device Discovery Fails

I've encountered the same problem after I installed the patching files last week.

221
Views
0
Helpful
6
Replies
CreatePlease to create content