Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Device do not appear in the inventory report

Hi, when I try the inventory report I got the following message:

"The selected device does not have inventory data to display in the report"

Everything seems ok on credentials and I other 3 devices (same hardware) that I am not facing the problem.

Any ideas?

5 REPLIES
Cisco Employee

Re: Device do not appear in the inventory report

What type of device is this?

Do all credentials pass in the Check Device Credentials? Specifically snmp

New Member

Re: Device do not appear in the inventory report

It's a Cisco 2651 XM.

All credentials pass. Exactly the same of other 3 2651 XM.

I've already tried deleting and adding device again but still doesn't work.

New Member

Re: Device do not appear in the inventory report

When try to "update inventory" the job fails and I get the following result:

RICS0001: Internal Error

Cisco Employee

Re: Device do not appear in the inventory report

What version of RME are you running?

This looks like it may be bug CSCse52700

If you delete and re-add the device do you still get the same error?

New Member

Re: Device do not appear in the inventory report

Actually I have 7 cisco 2651 XM with the same problem.

The funny thing is that I am just having problems with 7..other 2651 with same IOS version are all ok. Does it make sense?

RME 4.0.4

138
Views
15
Helpful
5
Replies