Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Device does not appear in the topology view

Dear Concern,

I have installed LMS on Windows 2003 server. And everything was going smoothly.

Recently I have found a problem like that, when I add a device, it shows in the DCR,

But when I try to add this device to a group for topology view it does not appear in the

desired groups and also in the topology map.

Please note that number of devices did not cross the license limit.

Required information putted in the Cisco devices and many times I added and deleted the same devices but the problem is same.

Regards,

Imran

12 REPLIES
Cisco Employee

Re: Device does not appear in the topology view

What version of Campus Manager do you have? What type of device is missing? Have you configured any Campus Data Collection filters?

Community Member

Re: Device does not appear in the topology view

Campus Manager version 4.0.6.

devices are missing c3845, 3560switch.

Actually I have 10 unit of cisco 3560 switches and 7 of them working properly but facing problems with rest of the devices.

In case of router: earlier it was working but by change it is not coming in the topology view.

I did not configured any Campus Data Collection filters.

Cisco Employee

Re: Device does not appear in the topology view

You are most likely seeing a known bug where Data Collection doesn't really run. It is fixed in Campus Manager 4.0.11 and higher. I recommend you upgrade to 4.0.13 from Common Services > Software Center > Software Update.

Community Member

Re: Device does not appear in the topology view

Is there any prerequisite to update to 4.0.13 from the current version ?

Please help me.

Community Member

Re: Device does not appear in the topology view

Is there any prerequisite to update to 4.0.13 from the current version ?

Please help me.

Cisco Employee

Re: Device does not appear in the topology view

Yes, you must first upgrade to CM 4.0.10, then you can move to 4.0.13. Software Center should take you through .10 first, then .13.

Community Member

Re: Device does not appear in the topology view

Thanks for the update.

Is the version upgrade from CM 4.0.6 to 10 and then 13 for free or is there any license issue involved ?

Cisco Employee

Re: Device does not appear in the topology view

The upgrade is free.

Community Member

Re: Device does not appear in the topology view

Thanks a lot !

I will follow your instruction and I will inform you the update.

Community Member

Re: Device does not appear in the topology view

Dear Concern,

Thanks a lot !

I have updated Campus manager version 4.06 to 4.0.13 and also common services 3.0.4 to 3.0.5 . After updating, devices that was missing earlier in the topology view are now coming in the topology view.

But still there is a problem few links are not showing in the topology map.

for example : One device has three links two links are showing but left one does not.

Please help me . This is an urgent issue.

Cisco Employee

Re: Device does not appear in the topology view

First, you should now be on CS 3.0.6. CM 4.0.13 doesn't work with 3.0.5. As for the links, verify that CDP is properly negotiated across the missing links and that you see each end of the link in the devices' CDP caches.

Community Member

Re: Device does not appear in the topology view

Sorry for giving you wrong information, actually I have updated common services 3.0.5 to 3.0.6. I have check that CDP is running and CDP neighbors shows the neighbor devices but does not show link.

Please note that missing links were showing in the topology map before updating.

186
Views
5
Helpful
12
Replies
CreatePlease to create content