Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Device In DFM Still In Learning State

All,

I added a device to DFM for the first time yesterday. When I added it the device was in a learning state. When I came in this morning to check the status it is still in the learning state. Does anyone know if this is normal?

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Device In DFM Still In Learning State

Hi,

are you running the system on a windows-server.

There are known-problems with .Net2.0 SP 1 Software.

CSCsm04957 Devices stuck at 10%

Conditions:

This will occur after the Microsoft .NET 2.0 SP1 package is installed.

Workaround:

Uninstall the .NET 2.0 SP1 package, then restart dmgtd.

Also, please check your DNS-Resolution, DFM has several problems with Forward/Reverse-DNS-Resolution errors.

Hope this helps

4 REPLIES
New Member

Re: Device In DFM Still In Learning State

Hi,

are you running the system on a windows-server.

There are known-problems with .Net2.0 SP 1 Software.

CSCsm04957 Devices stuck at 10%

Conditions:

This will occur after the Microsoft .NET 2.0 SP1 package is installed.

Workaround:

Uninstall the .NET 2.0 SP1 package, then restart dmgtd.

Also, please check your DNS-Resolution, DFM has several problems with Forward/Reverse-DNS-Resolution errors.

Hope this helps

New Member

Re: Device In DFM Still In Learning State

Yes I am running it on a Windows box that has Microsoft .NET 2.0 SP1 installed. I will uninstall the patch and see what I get.

New Member

Re: Device In DFM Still In Learning State

I uninstalled the MS Patch and restarted the services for CW and that did the trick. Thanks.

Mario

Cisco Employee

Re: Device In DFM Still In Learning State

The better solution is to upgrade to LMS 3.0.1 then DFM 3.0.4 where this bug (and another learning bug) is fixed.

213
Views
0
Helpful
4
Replies
CreatePlease to create content