Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Device List Report in Common Services is Empty

I've discovered devices using Campus Manager. However, when running the Device List Report under Common Services> Device and Credentials nothing's there. How do I get discovered devices from CM to the rest of the Ciscoworks Apps (RME, DFM)?

6 REPLIES
Cisco Employee

Re: Device List Report in Common Services is Empty

Campus Device Discovery will only send reachable devices to DCR. Therefore, you first need to make sure that the devices found by Discovery are reachable under Campus Manager > Home > (number of devices discovered).

Also, if you are integrated with ACS, make sure that all of the devices discovered are configured as clients of the same ACS server. If not, they should all show up under Common Services > Device and Credentials > Reports > Devices not in ACS report.

New Member

Re: Device List Report in Common Services is Empty

This fits my problem exactly. I have a long list of devices in the not in ACS report. All the routers/switches use the ACS server for AAA authentication. What else do I need to do to configure them as "clients" in the ACS server?

Cisco Employee

Re: Device List Report in Common Services is Empty

You simply need to add them to the ACS server under Network Configuration. The devices do not actually need to authenticate to the AAA server, they just need to be known to the server. Make sure the client type is TACACS+.

New Member

Re: Device List Report in Common Services is Empty

I did that but it still doesn't work. Is there another IOS command beyond "tacacs-server key XXXXX" on the router side? Also, can I use a *.*.*.* wildcard in the Network Configuration?

Cisco Employee

Re: Device List Report in Common Services is Empty

You do not have to do any device configuration for this. Yes, you can use *.*.*.* in ACS.

New Member

Re: Device List Report in Common Services is Empty

I think it is the same case I had.

Do not use ACS appliance admin user for configuring ACS mode. Create new user on ACS and give him all privileges and use him as acs admin user for configuring ACS mode in CW.

120
Views
5
Helpful
6
Replies
CreatePlease to create content