Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Device Management

Hi I am having an issue with a device in Device Management. I have added manually and I made sure the SNMP commmunity matches but I still see it with a ?.

I have done an snmo walk and I get the following

The following is a SNMP walk of device 10.9.40.50 starting from system

SNMP Walk Output

--------------------------------------------------------------------------------

system

RFC1213-MIB::sysDescr.0 = STRING: "Cisco IOS Software, 7200 Software (C7200P-ADVSECURITYK9-M), Version 12.4(4)XD9, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2007 by Cisco Systems, Inc.

Compiled Tue 16-Oct-07 21:36 by pwade"

RFC1213-MIB::sysObjectID.0 = OID: CISCO-PRODUCTS-MIB::cisco7206VXR

DISMAN-EVENT-MIB::sysUpTimeInstance = Timeticks: (225645626) 26 days, 2:47:36.26

RFC1213-MIB::sysContact.0 = ""

RFC1213-MIB::sysName.0 = STRING: "MX-RTR-MPLS.mx.brightstar.com"

RFC1213-MIB::sysLocation.0 = ""

RFC1213-MIB::sysServices.0 = INTEGER: 78

SNMPv2-MIB::sysORLastChange.0 = Timeticks: (0) 0:00:00.00

8 REPLIES
Cisco Employee

Re: Device Management

The device will appear with a '?' icon until an application (e.g. DFM, RME, Campus) manages it. Make sure you have synchronized this device into one such application. If RME, make sure the device is in a Normal state. If DFM, make sure it is in a Known state. If Campus, make sure it is reachable, and shows up on the Topology Map.

Community Member

Re: Device Management

I dont see it in RME, DFM or Campus Man, how do I add it there?

Cisco Employee

Re: Device Management

In RME, go to RME > Devices > Device Management > RME Devices and click Add to add a new device from DCR. The exact interface in DFM depends on the version, but it will be found under DFM > Device Management. In Campus Manager, assuming you have no Data Collection filters setup, simply run a new Campus Data Collection to sync the device from DCR.

Community Member

Re: Device Management

I have done all of teh above and the device still appear in DFM as questionable and its under a folder called Insufficient Credentials

Cisco Employee

Re: Device Management

Then this indicates that the SNMP credentials in DCR are incorrect. You should start a sniffer trace on the LMS server filtering on udp/161 traffic to this device, then rediscover the device in DFM. The trace should tell you what SNMP credential is being used. In order for RME, DFM, and Campus to do their initial data collections, the SNMP read-only credential must be correct.

Community Member

Re: Device Management

I have my community set to RW should I also have a RO setup, I have double check it is spell correctly and have actually copy and past it form a file in both location Comon Services and in the device itself

Cisco Employee

Re: Device Management

Yes, you must have a RO community defined in DCR. It can be the same as the RW, but that field must NOT be blank.

Community Member

Re: Device Management

That was the problem,it just came on, funny some of them worh great with just the RW

311
Views
0
Helpful
8
Replies
CreatePlease to create content