Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Device package for cm for 2911?

Dear *,

When I try to fetch IOS from 2911 I get “SWIM1027: Error while fetching inventory information”. With 2921 I have no problem in fetching IOS. Does anyone know which pkgs to download here to resolve this issue? My server has no access to internet.

Thanks,

Aamir

2 REPLIES
Hall of Fame Super Silver

Re: Device package for cm for 2911?

What version of LMS and RME are you running?

Generally speaking, you can download the RME package updates (term applies to LMS 3.2 or earlier) on an Internet-connected machine using your CCO login and then manually transfer them offline to your private network Ciscoworks. You'll then need to perform a manual install of the packages. On a Windows server, that is done as follows (assuming default installation locations):

Stop CiscoWorks:

net stop crmdmgtd

Install updates (choosing the relevant apps for your case):

"C:\Program Files (x86)\CSCOpx\bin\PSUCli" -p cmf -install -src c:\psu_download\cmf -all
"C:\Program Files (x86)\CSCOpx\bin\PSUCli" -p cm -install -src c:\psu_download\cm -all
"C:\Program Files (x86)\CSCOpx\bin\PSUCli" -p rme -install -src c:\psu_download\rme -all
"C:\Program Files (x86)\CSCOpx\bin\PSUCli" -p cvw -install -src c:\psu_download\cvw -all
"C:\Program Files (x86)\CSCOpx\bin\PSUCli" -p dfm -install -src c:\psu_download\dfm -all

to uninstall them:

"C:\Program Files (x86)\CSCOpx\bin\PSUCli" -p cmf -u -all

etc.

Start CiscoWorks application back up:


net start crmdmgtd

Then watch for CW server ready directory to empty before attemting to access CW application once again: C:\Program Files (x86)\CSCOpx\objects\dmgt\ready

New Member

Re: Device package for cm for 2911?

Hi Aamir,

What version of RME do you have installed? The packages will depend on that.

Once you know your RME version, you can go to the download manager on cisco.com and download device packages for your version of RME.

http://www.cisco.com/cisco/software/navigator.html?a=a&i=rpm

For example, if you have RME 4.3.1 then you would go here:

http://www.cisco.com/cisco/software/release.html?mdfid=282635175&flowid=5145&softwareid=280775121&release=4.3.1&rellifecycle=&relind=AVAILABLE&reltype=latest

And you install the package Rtr2900.RME431.v1-2.zip.

Of course if you are installing manually you will need to ensure all the pre-requisite packages are already installed (this will be listed in the readme file with the package).

Cheers,

Shane

316
Views
0
Helpful
2
Replies