Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Device Update and MDF issue on LMS 2.6

I tried to update my RME 4.0.5 with last packages available. PSUcli sends a error because MDF 1.15 is installed and 1.16 is required. Seee below:

Error while installing LibInventory: e:\PSU_download\rme\LibInventory.zip cannot be installed because, the current mdf version:1.15 is LESS THAN the minimum required mdf version:1.16 Released the Lock... No package(s) to install for Resource Manager Essentials

I don't see MDF update available in cisco.com

How to do?

Regards.

2 REPLIES
Silver

Re: Device Update and MDF issue on LMS 2.6

Hi Yves-Alain,

the mdf packages are found in the Common Services section here:

http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-cd-one

Just download and follow the instruction in the provided .readme (pdf) files.

Hope that helps,

Frank

Community Member

Re: Device Update and MDF issue on LMS 2.6

Edit: Didnt see the reply. :)

Thanks, all solved

687
Views
5
Helpful
2
Replies
CreatePlease to create content