Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Device update for RME

Hi, I have a LMS 2.5 and I attempted to do an upgrade for RME but I couldn't.

The error is it:

The installation of device package(s) failed.

Check Software Center > Activity Log > Event Log for details.

For Product(s) : Resource Manager Essentials

Install Invoked by user : admin

The Package(s) Selected for Install :

SharedSwimIOS

WARNING : SharedSwimIOS(1.8.2):Consistency check failed for base package SharedDcmaIOS

2 REPLIES
Cisco Employee

Re: Device update for RME

Install LMS 2.6 and you will be up to date:

http://www.cisco.com/cgi-bin/tablebuild.pl/lms26

Select the single large option.

Cisco Employee

Re: Device update for RME

have a look at the psu.log

most likely this is due to an invalid prereq version of SharedDcmaIOS on the system. You'll need to make sure ShardDcmaIOS is at the required version needed to install SharedSwimIOS

125
Views
6
Helpful
2
Replies