Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.


devices not found in CM


i added 2 new cisco devices to CW LMS from commom services>device and credentials>device management.

the discovery was successfull and i can see them under all devices....

however they are not found in campus manager. i waited for 2 days i tried to restart CW server but same result.

i already have some old devices with same model added successfully and found in CM.

the new devices are ASA5510, they should be displayed in CM as ciscoproducts.669 as the old ones.

any idea?

Cisco Employee

Re: devices not found in CM

As you have seen, CM doesn't support firewall devices; so you're really not gaining anything by having Campus manage them.  However, if they are in DCR, then they should appear in Campus provided they are not filtered out.  What version of Campus Manager are you using?


Re: devices not found in CM

Hi Jo

i have Version : 5.2.1

at leat these ASA will be shown in Network topology (even if they are not connected to any device). so i can monitor their reachability :-)

Cisco Employee

Re: devices not found in CM

After running a full Data Collection, post the ani.log.


Re: devices not found in CM

hi jo

this morning all ASA devices magically appeared  in CM and in network topology :-)

may data collection needs to much time!

CreatePlease to create content