Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Devices under Partially SElected Devices in RME cannot be managed

Many devices are coming under category "Partially Selected Devices" under RME when we are collecting Configurations.I verified the credentials all are fine.But these devices cannot be managed because of this error.Please suggest a solution.

1. 10.254.17.201 VLAN RUNNING Jul 06 2009 11:46:52 Could not detect SSH protocols running on the device TELNET: Failed to establish TELNET connection to 10.254.17.201 - Cause: Authentication failed on device 3 times. VLAN Config fetch is not supported using RCP. VLAN Config fetch is not supported using TFTP. VLAN Config fetch is not supported using SCP.

2. 10.254.17.201 PRIMARY RUNNING Jul 06 2009 11:46:30 Successful

3. 10.254.17.201 PRIMARY STARTUP Jul 06 2009 11:46:01 Successful

1 REPLY
Bronze

Re: Devices under Partially SElected Devices in RME cannot be ma

Hi Indris

I suggest you re-type those telnet credentials in again using DCR manager.

Then make sure of the following: make sure that the switch has a vlan.dat file on its flash. type "dir" to check what files are in flash or bootflash.

Then you need to make sure tftp isn't blocked between the switch and the LMS server. you can test this by manually issueing a tftp command to copy the the vlan.dat file to LMS on the switch CLI. It will look something like this:

DR-LAB#copy flash:vlan.dat tftp

Address or name of remote host []? 172.24.166.4

Destination filename [vlan.dat]?

!!

676 bytes copied in 0.009 secs (75111 bytes/sec)

Also make sure you have created an empty vlan.dat file in the NMSROOT/tftpboot folder on LMS. Hope this helps.

111
Views
0
Helpful
1
Replies
CreatePlease to create content