Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DFM 2.0 Install Error!!

Hi to all!

I've installed LMS 2.5.1 upgrade bundle on solaris 8.

After DFM installation, the finish give me this error:

=================================================================

Finished: Wed Jul 18 15:35:35 MEST 2007

=================================================================

===============- Software Installation Tool Completed -==============

=================================================================

===================- Possible Warnings/Errors Encountered -===================

WARNING: Exiting installation beyond this point might result in system instability.

WARNING: Please run the program <NMSROOT>/bin/dfmValidateUpgrade.sh

WARNING: to validate that this is an upgrade.

ERROR: Cannot open internal files (cmd must be run by superuser). (OVs 1-12)

=====================================================================

I don't have any OV application in my environment, but I've two directory named /opt/OV/lib and /opt/OV/bin needed to use some snmp command.

Any ideas?

TKS

Leonardo

2 REPLIES
Cisco Employee

Re: DFM 2.0 Install Error!!

Are you installing the upgrade version as root or sudo?

New Member

Re: DFM 2.0 Install Error!!

as a root.

you know I've installed now the LMS2.6 upgrade tool. this the error that I've cached:

Installing DFM

ORIG_LRF /opt/CSCOpx/objects/smarts/conf/OV/sm_ovfwd.orig

NEW_LRF /opt/CSCOpx/objects/smarts/conf/OV/sm_ovfwd.lrf

cp: cannot access /opt/CSCOpx/objects/smarts/conf/OV/sm_ovfwd.orig

INFO: HP-OpenView is installed.

Installing HP-OV adapter.

ovstop: ovspmd is not running

ERROR: Cannot open internal files (cmd must be run by superuser). (OVs 1-12)

ovaddobj - Static Registration Utility

Adapter registration failed.

This is not a fatal error if you are installing it on a

non-HP-OpenView collection or management station. For the

collection or management station installation please

execute the following command:

ovaddobj /opt/CSCOpx/objects/smarts/conf/OV/sm_ovfwd.lrf

ovstart: unable to start ovspmd

seems that DFM installation, search the OV adapter.

My installation was without HPOV adapter.

I think the existance of OV dir and some bin command under this path had confuse DFM instllation.

any idea about the integrity of DFM installation?

99
Views
0
Helpful
2
Replies