Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DFM 2.07

Getting errors in the DFM module after I have upgraded to the 2.07 patch.

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

An exception occurred.

Please check the AAD.log file for further details.

>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

DFM does not want to work at all now.

TAC said there might be a "bug"?

I have uninstall the module and reinstalled. Still getting the error along with others.

TAC can't seem to help. Can anyone else have any ideas?

All other modules of my LMS 2.6 are up to the latest version with patch levels

4 REPLIES
Cisco Employee

Re: DFM 2.07

I have seen something like this in 2.0.7

What are the permissions on the

NMSROOT\conf\adapters\dfmEpmConverter.xml file itself and on all its parent directories?

Are you running this on Windows or Solaris?

What is the exact error in the AAD.log?

New Member

Re: DFM 2.07

The application is on a SUN Enterprise Ultra 450 with Solaris 9.

I am using the client on a Windows XP OS.

DFM seems to be running as I see DFM alerts still being sent to our Tech's phones.

I also get a error on the Fault History.

Tells me to review the FHUI.log.

Cisco Employee

Re: DFM 2.07

Have you tried to reinit the DMF db's? Lots of errors in your logs, may be worth a shot:

Stop the daemon manager

NMSROOT/bin/perl dbRestoreOrig.pl dsn=dfmEpm dmprefix=EPM

NMSROOT/bin/perl dbRestoreOrig.pl dsn=dfmInv dmprefix=INV

NMSROOT/bin/perl dbRestoreOrig.pl dsn=dfmFh dmprefix=FH

Start the daemon manager

New Member

Re: DFM 2.07

Still getting the same error messages.

104
Views
0
Helpful
4
Replies
CreatePlease to create content