Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DFM and eMail Notification

I am attempting to get email notification working with DFM v1.2. I have editted the file mail_notify.conf as per the Cisco document explaining how to customize DFM to alert on specific alarms, but when I add more than one GA_Choice.... section mail delivery stops, I'm guessing my syntax is incorrect in the file, below is how I have the file configured currently, the first GA_Choic... section I want to be alerted when any router is unresponsive, the second is a catch all to see if I could get the syntax correct and after that was added I haven't been able to generate an email. Thanks for any help.

ReadsInputFrom = GA_SubscriberFE::mail_Notifier-Subscriber-FrontEnd

{

# How long an event must remain active before the adapter sends a

# notification, in units of seconds.

eventSmoothingInterval = 0

# Notification threshold; discard notifications with a certainty

# below this value.

minimumCertainty = 0.01

SubscribesTo =

{

GA_ChoiceSubscription::DeviceDownTest

{

className = "Router"

instanceName = ".*"

eventName = "Unresponsive"

problems = FALSE

aggregates = FALSE

symptoms = TRUE

},

{

GA_ChoiceSubscription::DeviceDownTest2

{

className = ".*"

instanceName = ".*"

eventName = "Unresponsive"

problems = FALSE

aggregates = FALSE

symptoms = TRUE

}

}

}

3 REPLIES
New Member

Re: DFM and eMail Notification

Sorry....the excerpt lost it's formatting when I pasted it.

Cisco Employee

Re: DFM and eMail Notification

It looks like you might have an additional '{' in there You don't need another '{' after the "}," from the first subscription.

New Member

Re: DFM and eMail Notification

Thanks, that worked. The sample in the Cisco doc located at : http://www.cisco.com/warp/public/477/DFM/customdfm-25561.shtml is incorrect.

Thanks again....Jeff

130
Views
0
Helpful
3
Replies
CreatePlease login to create content