Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

DFM not discovering devices

Using DFM 3.0.3 as part of LMS 3.0.1 Have imported all devices into DFM from DCR and have enabled snmp traps to the LMS host on devices however if I initiate a rediscovery in DFM it eventually comes back with all devices Questioned. The failure error is DataCollector request timeout(internal problem). Any ideas where I should be looking for this problem?? It would appear that most devices were discovered at an earlier date but none except additional devices have a discovery date beyond 8 Jan 2008 which is when we upgraded from LMS 3.0 to 3.0.1

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: DFM not discovering devices

I had this same problem. This is a known defect, see bug CSCsi01966 for details. TAC gave me a patch for this problem. The bug description also contains a workaround but the problem will come back again without the patch.

2 REPLIES
New Member

Re: DFM not discovering devices

I had this same problem. This is a known defect, see bug CSCsi01966 for details. TAC gave me a patch for this problem. The bug description also contains a workaround but the problem will come back again without the patch.

New Member

Re: DFM not discovering devices

Thanks, I will log a TAC call, in the meantime the workaround has fixed it

124
Views
0
Helpful
2
Replies