Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

DFM starts, but not working

Hi all!

I have a problem with fresh install of LMS 3.1 on fresh Windows 2003 Server Standart Edition with SP1. LMS install finishes without errors. All services are up and running after reboot. On DFM home page I see message

An exception occurred.Please check the AAD.log file for further details.

AAD.log is attached

DFM does not work at all. For example, if I add device, its status will be "Learning" all the time.

Everything else works good. Is there a way to fix this problem?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: DFM starts, but not working

This indicates a problem connecting to the DfmServer. Check the fully-qualified hostname of this server under My Computer > Properties > Computer Name. Make sure this hostname is resolvable:

NMSROOT\bin\perl NMSROOT\bin\resolver.pl HOSTNAME

If not, you must make this fully-qualified hostname resolvable, then restart CiscoWorks Daemon Manager.

6 REPLIES
Cisco Employee

Re: DFM starts, but not working

Please post the output of pdshow. At what percentage are the devices? You can see this under DFM > Device Management > Rediscover/Delete.

Community Member

Re: DFM starts, but not working

I added 1 device yesterday. Time zone is EEST = UTC +3. My local time now is 22 Oct 9:12am

IP Address = *.*.*.*

DNS Name = *.*.com

Device Status = Learning

Device Type = N/A

Aliases = N/A

Containments = N/A

DFM Processing = N/A

Time Last Discovered = N/A

Import Time Stamp = 21-Oct-2008 13:18:29

*** Data Collector Status Information ***

Discovery Progress = 10% completed

Error Code = N/A

Error Message = N/A

pdshow output is attached.

Cisco Employee

Re: DFM starts, but not working

This indicates a problem connecting to the DfmServer. Check the fully-qualified hostname of this server under My Computer > Properties > Computer Name. Make sure this hostname is resolvable:

NMSROOT\bin\perl NMSROOT\bin\resolver.pl HOSTNAME

If not, you must make this fully-qualified hostname resolvable, then restart CiscoWorks Daemon Manager.

Community Member

Re: DFM starts, but not working

Hi,

I have similar problem, but in my case hostname resolution works fine.

As next step I will open a TAC Case, but maybe there is quick fix known for someone ;)

Windows/DFM ver 3.0.4

Regards

Seba

Cisco Employee

Re: DFM starts, but not working

Please start a new thread for your issue.

Community Member

Re: DFM starts, but not working

Oh thank you VERY MUCH! Now it works!

225
Views
0
Helpful
6
Replies
CreatePlease to create content