Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Disappering Device in LMS 2.6

Hi, recently one of our 6509-E disappered from Ciscoworks. It left the devices that are attached to it floating in topology views.

When I go to manually add it again eithe by hostname or IP address I'm told that I cannot add a duplicate device.

I've exported the DCR database and the switch doesn't show up there either.Looked in unconnected devices view too. Any ideas where the info is being held so that I can delete and re-add it?

Thank you.

3 REPLIES
Cisco Employee

Re: Disappering Device in LMS 2.6

Is this LMS server integrated with ACS?

New Member

Re: Disappering Device in LMS 2.6

Hi, yes it is. I initiated a rediscovery and it seems to have been 'found' again. The device is configured as an ACS client and isn't a new addition to the network.

Cisco Employee

Re: Disappering Device in LMS 2.6

Is it showing up under Common Services > Device and Credentials > Reports > Devices not in ACS? If so, then it is most likely not in ACS with the same address as what LMS is using to manage it. Either that or there is a problem with your integration. Perhaps you are using network device groups, and your user does not have access to this device's NDG.

121
Views
0
Helpful
3
Replies
CreatePlease to create content