Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

Does Cisco Security Manager 3.0.1 support IPS verion 6.0?

I am in the process of installing Cisco Security Manager and I have a 4215 IPS device that has recently been upgraded to 6.0.2(E1)

Does Cisco Security manager support IPS devcies running this version or do I have to downgrade my IPS?

3 REPLIES
Cisco Employee

Re: Does Cisco Security Manager 3.0.1 support IPS verion 6.0?

See http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000_b/secman/csm/smdev301.htm for a list of supported devices for CSM 3.0.1. According to this, only IPS software up to 5.1 is supported. If you need 6.x support, you need to go to CSM 3.1.

New Member

Re: Does Cisco Security Manager 3.0.1 support IPS verion 6.0?

I have just purchased CSM 3.0.1. Do you know if it is possible to get a free upgrade to 3.1?

Cisco Employee

Re: Does Cisco Security Manager 3.0.1 support IPS verion 6.0?

It depends on whether or not you have a support contract. You can go to http://www.cisco.com/upgrade/ and put in your contract number to see if you're entitled. See http://www.cisco.com/en/US/products/ps6498/prod_bulletin0900aecd8062bd79.html for more details on getting CSM 3.1.

107
Views
0
Helpful
3
Replies
CreatePlease to create content