Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Does LMS 2.5 support Windows 2003 with SP2 ?

Hello,

A customer asked me the question : Does LMS 2.5 support Windows 2003 Service Pack 2 ?

I found in the release notes that the "minimum requirement" was Windows 2003, but with no precision of the Service Pack.

So, do you know if LMS 2.5 supports the SP2 on a Windows 2003 server ?

Many thanks for your answers.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Does LMS 2.5 support Windows 2003 with SP2 ?

No. You must upgrade to LMS 2.6 or higher to get SP2 support. The path to LMS 2.6 involves downloading updates from Cisco.com.

2 REPLIES
Cisco Employee

Re: Does LMS 2.5 support Windows 2003 with SP2 ?

No. You must upgrade to LMS 2.6 or higher to get SP2 support. The path to LMS 2.6 involves downloading updates from Cisco.com.

Re: Does LMS 2.5 support Windows 2003 with SP2 ?

Thank you very much for your answer !

106
Views
0
Helpful
2
Replies