Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

dual wan link failover and failback HELP!!!!!!!!!

Je vous demande si c’est possible me aidé sur un routeur Cisco 1921 avec deux carte ADSL qui j'ai besoin de configurer sur l'option :dual wan link failover and failback

le problème ces que dans le cas de désactivation de l'interface Primaire DIALER0 le routeur bascule automatiquement vers l'interface Secondaire DIALER1  avec l’accès a l'internet mais le faite que l'interface Primaire DIALER0 active j'ai pas l’accès a l'internet

jus qu’a la désactivation de l'interface secondaire DIALER1

voici la configuration que j'ai fait :

Building configuration...

Current configuration : 6771 bytes

!

! Last configuration change at 23:25:06 UTC Sun Sep 15 2013 by root

! NVRAM config last updated at 23:23:14 UTC Sun Sep 15 2013 by root

! NVRAM config last updated at 23:23:14 UTC Sun Sep 15 2013 by root

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname yourname

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 warnings

!

no aaa new-model

!

!

no ipv6 cef

ip source-route

ip cef

!

!

!

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool ccp-pool

import all

network 10.10.10.0 255.255.255.248

default-router 10.10.10.1

dns-server 212.217.0.1 212.217.0.12

lease 0 2

!

!

ip domain name yourdomain.com

!

multilink bundle-name authenticated

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-1947222013

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-1947222013

revocation-check none

rsakeypair TP-self-signed-1947222013

!

license udi pid CISCO1921/K9 sn FCZ170792S7

!

!

redundancy

!

!

!

!

controller VDSL 0/0/0

operating mode adsl2

!

controller VDSL 0/1/0

operating mode adsl2

!

!

!

track 1 ip sla 1 reachability

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description $ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$$ETH-LAN$

ip address 10.10.10.1 255.255.255.248

ip nat inside

ip virtual-reassembly in

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface ATM0/0/0

ip dhcp client client-id Dialer0

no ip address

no atm ilmi-keepalive

pvc 8/35

  pppoe-client dial-pool-number 1

!

!

interface Ethernet0/0/0

no ip address

shutdown

no fair-queue

!

interface ATM0/1/0

ip dhcp client client-id Dialer1

no ip address

no atm ilmi-keepalive

pvc 8/35

  pppoe-client dial-pool-number 2

!

!

interface Ethernet0/1/0

no ip address

shutdown

no fair-queue

!

interface Dialer0

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly in

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

dialer remote-name IAM1

dialer-group 1

ppp authentication chap callin

ppp chap hostname *****

ppp chap password 0 ******

ppp ipcp dns request

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly in

encapsulation ppp

ip tcp adjust-mss 1452

shutdown

dialer pool 2

dialer remote-name IAM2

dialer-group 2

ppp authentication chap callin

ppp chap hostname *****

ppp chap password 0 ******

ppp ipcp dns request

!

ip forward-protocol nd

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip sla 1

icmp-echo 8.8.4.4

ip sla schedule 1 life forever start-time now

!

ip route 0.0.0.0 0.0.0.0 Dialer0 10 track 1

ip route 0.0.0.0 0.0.0.0 Dialer1 20

ip route 8.8.4.4 255.255.255.255 Dialer0

!

access-list 102 permit ip 10.10.10.0 0.0.0.255 any

!

ip nat inside source route-map nat0 interface Dialer0 overload

ip nat inside source route-map nat1 interface Dialer1 overload

!

!

route-map nat0 permit 1

match ip address 102

match interface Dialer0

!

route-map nat1 permit 1

match ip address 102

match interface Dialer1

!

!

control-plane

!

!

banner exec ^C

% Password expiration warning.

-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device

and it provides the default username "cisco" for  one-time use. If you have

already used the username "cisco" to login to the router and your IOS image

supports the "one-time" user option, then this username has already expired.

You will not be able to login to the router with this username after you exit

this session.

It is strongly suggested that you create a new username with a privilege level

of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to

use.

-----------------------------------------------------------------------

^C

banner login ^C

-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device.

This feature requires the one-time use of the username "cisco" with the

password "cisco". These default credentials have a privilege level of 15.

YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE  PUBLICLY-KNOWN

CREDENTIALS

Here are the Cisco IOS commands.

username <myuser>  privilege 15 secret 0 <mypassword>

no username cisco

Replace <myuser> and <mypassword> with the username and password you want

to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL NOT BE ABLE

TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

For more information about Cisco CP please follow the instructions in the

QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp

-----------------------------------------------------------------------

^C

!

line con 0

login local

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet ssh

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

370
Views
0
Helpful
0
Replies
CreatePlease to create content