Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

EIGRP over GRE

I have successfully set up hundreds of GRE tunnels and run EIGRP. I replaced a 7200 router with a 4500. The EIGRP neighbors will not come up. I can ping from physical interface to physical interface and from tunnel interface to tunnel interface. The only difference is the introduction of the 4500.

Here is a sample of the config.

post 1

interface Tunnel1083

ip address 10.250.3.78 255.255.255.252

ip summary-address eigrp 100 0.0.0.0 0.0.0.0 200

tunnel source 10.249.0.2

tunnel destination 10.249.2.78

ip route 10.249.0.2 255.255.255.255 10.249.0.1

Post 2

interface Tunnel1001

ip address 10.250.3.77 255.255.255.252

ip summary-address eigrp 100 10.169.0.0 255.255.224.0 5

tunnel source 10.249.2.78

tunnel destination 10.249.0.2

ip route 10.249.2.78 255.255.255.255 10.249.2.77

Let me emphasize that the only difference between all the working configurations (besides IP addresses) is the introduction of the 4500.

Any insights?

3 REPLIES
Silver

Re: EIGRP over GRE

Have you double checked that the tunnel interfaces are enabled in the eigrp AS?

router eigrp 100

network 10.0.0.0

or ... network 10.250.3.76 0.0.0.3

Silver

Re: EIGRP over GRE

Oh .. I think I see the problem.

Double check your static routes, there is a problem there.

Please rate all helpful posts.

Regards,

Brad

Re: EIGRP over GRE

1. Your config above shows static routes reversed.

2. Is your tunnel interface up and stable or bouncing?

3. What encapsulation (hdlc, frame etc.) on your physical int?

--Sundar

164
Views
0
Helpful
3
Replies
CreatePlease login to create content