Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Email notification are not sent and received on LMS 3.1

Hi Experts,

I can't send email even though an e-mail ID is already configured in system preferences.

I have posted the smtp.log. It seems there's error called 503 issue. Please advise.

Thanks and Regards,

Yi Shyuan

7 REPLIES
Bronze

Re: Email notification are not sent and received on LMS 3.1

Hi,

I think you didn't configure a source mail-address.

Is that possible?

The line

[ Mon Jul 20 13:08:43 SGT 2009 ] INFO [Util : sendMail] : From ID:

has no entry.

And the error

Exception: You have entered an invalid mail address. (503 Issue MAIL FROM:

tells the that.

New Member

Re: Email notification are not sent and received on LMS 3.1

Hi,

Maybe you should drag to the end of the log file to see the latest log?

Thanks for the advise anyway.

Regards,

Yi Shyuan

Bronze

Re: Email notification are not sent and received on LMS 3.1

The exception is the same at the end of the log file...

Are both E-mail-addresses valid and is your SMTP-server configured to take such requests?

New Member

Re: Email notification are not sent and received on LMS 3.1

Hi,

Both email addresses are valid. I have tested to use axxxx.x.xxxxx.gxx.com to send to Sxx_Nxxxxxx_Axxxx.gxx.com.

The testing email is received in Sxx mail box.

The axxxx email is a valid email account that used to send and receive emails daily.

Re: Email notification are not sent and received on LMS 3.1

according to this link this could be a problem with your mail server:

http://www-01.ibm.com/support/docview.wss?uid=swg21094106

What is the result if you try to send an email from the cli of your LMS Server? Here is procedure how to do it:

http://www.yuki-onna.co.uk/email/smtp.html

New Member

Re: Email notification are not sent and received on LMS 3.1

Hi Mermel,

May I know what are the available port number range that I can use? As connection failed to establish on port 25.

Thanks and Regards,

Yi Shyuan

New Member

Re: Email notification are not sent and received on LMS 3.1

Hi,

Usually SMTP server will use por 25 for incoming and outgoing, at the same time it will go out with any port.

So better keep opne following ports are domain, smtp, www, 443 and check it it working or not.

Regards,

Naidu.

211
Views
0
Helpful
7
Replies
CreatePlease login to create content