Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Enabling NetFlow on the router Blocks Internet Traffic

Hi,

I have tried enabling NetFlow on my cisco router, As soon as I enabled NetFlow on the device. The HTTP traffic thorugh this router is getting dropped or blocked. When I disable NetFlow everything works normal. I have attached the Cisco router configuration with this thread.

Note :-

Right now NetFlow comfiguration is removed, I tried enabling NetFlow V5. I have tried only ingress, egress and route-cache flow. Result is same.

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Enabling NetFlow on the router Blocks Internet Traffic

I have looked at the config that you posted. But since the NetFlow has been removed there is no indication of what the problem is. If you want us to help identify the problem then you need to give us the configuration in which the problem exists.

HTH

Rick

3 REPLIES
Hall of Fame Super Silver

Enabling NetFlow on the router Blocks Internet Traffic

I have looked at the config that you posted. But since the NetFlow has been removed there is no indication of what the problem is. If you want us to help identify the problem then you need to give us the configuration in which the problem exists.

HTH

Rick

New Member

Enabling NetFlow on the router Blocks Internet Traffic

Hi Rick,

The NetFlow configuration is same as regular NetFlow. "ip flow ingress" on all the interfaces and I do see NetFlow packets exorted to my server and I am able to see the device in software. But the problem, as soon as I enable NetFlow on the router, the HTTP traffic to internet from my users are getting blocked. If I remove the NetFlow, users can connect the websites.

Strange !!!!!!!!!!

Hall of Fame Super Silver

Enabling NetFlow on the router Blocks Internet Traffic

I agree that this is strange. I have looked again at the config and do not see what would cause this behavior. I wonder if it has something to do with the Service Policy configured. But I have looked through the logic and do not see a problem.

I do notice that the version of IOS running is quite old. I wonder if there is some bug in that version of code. And I wonder if you upgraded the router to more recent code whether the problem would be resolved.

HTH

Rick

740
Views
0
Helpful
3
Replies
CreatePlease login to create content