Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Err-disable port on switches

Hi,

I run LMS 2.6 and I wonder to know how to monitor err-disabled ports. I want to configure an alert and afterward get this alert on e-mail. I already configured event sets. Is the err-disabled state a trap or syslog event??

I am a newbie on ciscoworks.

Thanks

2 ACCEPTED SOLUTIONS

Accepted Solutions
New Member

Re: Err-disable port on switches

The syslog is like this:

%PM-4-ERR_DISABLE: link-flap error detected on Fa0/3, putting Fa0/3 in err-disable state

Create an automated action on RME->Tools->Syslog

You can send e-mail.

New Member

Re: Err-disable port on switches

Here are the ones I use for Automated Actions:

SYS-*-3-PORT_COLLDIS:*

PM-*-4-ERR_DISABLE:*

5 REPLIES
New Member

Re: Err-disable port on switches

The syslog is like this:

%PM-4-ERR_DISABLE: link-flap error detected on Fa0/3, putting Fa0/3 in err-disable state

Create an automated action on RME->Tools->Syslog

You can send e-mail.

New Member

Re: Err-disable port on switches

Here are the ones I use for Automated Actions:

SYS-*-3-PORT_COLLDIS:*

PM-*-4-ERR_DISABLE:*

New Member

Re: Err-disable port on switches

I followed the RME guide to set the syslog automation action. The ERR disable appears in syslog.

My smtp server is configured in CS/server/admin/system preference. I ping the smtp, I use telnet ip 25 to test the smtp and it's ok. The smtp that I use is microsoft esmtp mail service.

How can i debug that, the ciscoworks don't send any e-mail.

Thanks

New Member

Re: Err-disable port on switches

Set a ip hostname in host file and I changed the smtp server label from ip to hostname.

In the smtp server log file :

2007-04-04 19:50:44 10.8.x.x 2003-noc SMTPSVC1 2003-NOC 10.8.x.x 0 HELO

2007-04-04 19:50:44 10.8.x.x 2003-noc SMTPSVC1 2003-NOC 10.8.x.x 0 QUIT

I there an issue with microsoft esmtp?

Thanks

New Member

Re: Err-disable port on switches

I had multiple RME managed devices with the same ip, it's why i didn't received any e-mail. I deleted the duplicated ip devices and it worked.

Thanks for the posts.

542
Views
0
Helpful
5
Replies
CreatePlease to create content