Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error in communicating with IPMProcess or IpmDbEngine

Hello there,

I have a problem with IPM module. Everytime i try to access to this module it always appears the following error "Error in communicating with IPMProcess or IpmDbEngine. It may be down or not yet up. Please make sure processes are up and running". Then i go over the processes link and it shows:

IpmDbEngineProgram started - No mgt msgs received

IPMOGSServerProgram started - No mgt msgs received

IPMProcessAdministrator has shut down this server

... so i start the IPMProcess, then i go back to any of the IPM configuration links but still show me the same error.

Could you tell me how tosolve this problem??

I am working with LMS 3.1 and the IPM version is 4.1

Regards,

11 REPLIES
Cisco Employee

Re: Error in communicating with IPMProcess or IpmDbEngine

Post the impserver.log and IPMProcess.log.

New Member

Re: Error in communicating with IPMProcess or IpmDbEngine

Hi,

I have attached the logs that refer to IPM somehow. There are only 2 logs more that i am not forwarding because they have no info at all (IPMOGSclient.log and also IPMOGSserver.log)

Hope this information helps.

If you need more info please ask for it.

Thank you,

Cisco Employee

Re: Error in communicating with IPMProcess or IpmDbEngine

The server is localized for Spanish.  Set the locale back to US English, then restart Daemon Manager.  If the IPMProcess fails again, post the new IPMProcess.log.

New Member

Re: Error in communicating with IPMProcess or IpmDbEngine

Here you are with the ipmlog file... i did what you recommended but after restarting the daemon manager it did not start again. Now i can not get through any of the modules as well.

After that i restarted the server but nothing good happened either.

What else could i do to fix this serious problem folk??

Cisco Employee

Re: Error in communicating with IPMProcess or IpmDbEngine

I still see the errors localized in Spanish.  In the Regional and Language Options control panel, make sure the Standards and Formats is set to "English (United States)", and Location is set to "United States".

New Member

Re: Error in communicating with IPMProcess or IpmDbEngine

I have set the regional parameters as you indicated. It remains with the same problem. I revised the IPMProcess log but it did not have any changes thus i am not uploading it.

I looked over the services window and realized that Daemon manager is not started so i tried to do so but it doesn't start. Any suggestions to run that service first?? cause actually i know that if daemon manager doesn't work then any of the modules is going to respond anyway.

Regards,

Cisco Employee

Re: Error in communicating with IPMProcess or IpmDbEngine

I think I responded to the Daemon Manager issue in another thread.  Check there for what to look at.

New Member

Re: Error in communicating with IPMProcess or IpmDbEngine

Yes you did and that problem has been solved already. Thanks for that one. However this issue still goes on. what should i need to do to get this one done???

Cisco Employee

Re: Error in communicating with IPMProcess or IpmDbEngine

If the locale has been fixed, and the problem persists, post the new log files.

New Member

Re: Error in communicating with IPMProcess or IpmDbEngine

i posted the new log but its data is still the same as the previos one.

looking forward your answer,

Cisco Employee

Re: Error in communicating with IPMProcess or IpmDbEngine

The server is still localized for Spanish.  The errors are in Spanish, but would not be if the locale is set to US English.  I'm not sure how you have set this server up, but locales other than US English and Japanese are not supported by LMS.

1214
Views
0
Helpful
11
Replies