Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Error with LMS 3.2

Hi all!

I  have a trouble with Cisco view 6.1.8. I had update offline device package because i don't have internet . When i connect to switch router 3945 and switch 3750, router 2911 on Cisco view  then I recieve "cannot find applicable device package for  10.1.241.10". Please send for me the manual update device package and guide me step by step reinstall device package. The version of Ciscowork LMS is 3.2.

I check Active log and receive message

The Package(s) Selected for Install :

Cat2960, Cat3750, Rtr2900, Rtr3900, Rtr7000

WARNING :  Cat3750(14.0):Consistency check failed for base package DtShare

WARNING :  Rtr3900(5.1):Consistency check failed for base package NGMARShare


Successfully installed packages (1):

Rtr7000(23.1)

Installation Completed for : CiscoView

Do anybody have a solution ?

Thanks!

3 REPLIES
Cisco Employee

Error with LMS 3.2

Hi,

Every device pkg need some dependent pkgs. In your case you need DtShare and NGMRShare to install these pkgs.

Also, i see you are on LMS 3.2 with CVW 6.1.8. You should probably take your ciscoworks to LMS 3.2.1 (akaCiscoworks LMS 3.2 SP 1), which would have some device pkgs automatically updated and will take you CiscoView to version 6.1.9 (See Readme for CiscoView 6.1.9).

You can individually download and install these dependent pkgs as well :

     > NGMRShare

     > DTShare

Once the device pkgs are installed, i guess this should work fine.

-Thanks

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

Re: Error with LMS 3.2

Hi Vinod!

I had update Ciscoview with NGMARShare.cv50.v1-17 but LMS send message

The installation of device package(s) failed. Then i send for you some alert when i update it.

Please help me!

Cisco Employee

Error with LMS 3.2

It doesnt seems to me that the NGMRShare has been updated/installed correctly.

It still throws an error for it and the device packages will throw an error unless NGMARShare is installed properly.

Please try it again with CLI utility to update device packages. For  more details on PSUCLI, see the guide :

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_common_services_software/3.2/user/guide/psu.html#wp260360

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **
585
Views
0
Helpful
3
Replies
CreatePlease to create content