Cisco Support Community
Community Member

Errors on inventory after IOS Upgrade



After upgrade to the latest IOS c3550-ipbasek9-mz.122-40.SE.bin I've got 45 devices which cannot be inventored.

I receive the following error on any of them:

RICS0001:Internal Error,unable to process the collected data from the device.

I went to device update of CS and tried to check updated for device packages for RME on but it says "No updates available in CCO for selected product(s)."

It seems strange to me as last time when I checked for updates the were a plenty of device packages...

so please help with these 2 problems.

Thank you

Cisco Employee

Re: Errors on inventory after IOS Upgrade

Not really. We only release new device packages once per quarter.

What you are most likely seeing with the 3550s is a bug that was fixed in RME 4.1.1, but not in RME 4.0. The bug is CSCsk65355. There is not currently a patch available for RME 4.0, but we are working on it.

Community Member

Re: Errors on inventory after IOS Upgrade

ok. I will wait for fix.

But the situation about Device Packages still seems strange.

If I check for new packages by CiscoWorks I can see new packages only for CiscoView and none for RME. Isn't it strange?

Thank you

Cisco Employee

Re: Errors on inventory after IOS Upgrade

No. The latest packages are part of the RME 4.0.6 and LMS 3.0.1 updates. Next quarter, new device packages will be posted. CiscoView packages are posted as they are developed due to a different development model.

CreatePlease to create content