Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Export tool in CW not work

Hi Experts,

     I have LMS 3.0.1 working on windows 2003. when I tried to export any report to csv or pdf, I got it's not worked. a blank window appeared  and disappered repidly. Do you have any idea how could I fix this issue?

Thanks in Advance

Best Regards,

Tri(7)ple

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Export tool in CW not work

Hi,

I had this problem too and found this in Common Services User Guide:

In Microsoft Internet Explorer 6.0 SP2 and Microsoft Internet Explorer 7.0 browsers, sometimes
problem occurs while exporting the reports in CiscoWorks applications to a PDF or CSV format. This
problem occurs on a Windows XP client machine.


This may be caused by the default security settings in the browsers.
To enable exporting reports in CSV and PDF format in Internet Explorer browsers:
Click Tools > Internet Options.
The Internet Options dialog box opens.
Click the Security tab.
Click Custom level... from the Security level for this zone panel.
The Security Settings dialog box opens.
Select the Enable option for the File Download field.
Click OK.

BR,

Alex

2 REPLIES
New Member

Re: Export tool in CW not work

Hi,

I had this problem too and found this in Common Services User Guide:

In Microsoft Internet Explorer 6.0 SP2 and Microsoft Internet Explorer 7.0 browsers, sometimes
problem occurs while exporting the reports in CiscoWorks applications to a PDF or CSV format. This
problem occurs on a Windows XP client machine.


This may be caused by the default security settings in the browsers.
To enable exporting reports in CSV and PDF format in Internet Explorer browsers:
Click Tools > Internet Options.
The Internet Options dialog box opens.
Click the Security tab.
Click Custom level... from the Security level for this zone panel.
The Security Settings dialog box opens.
Select the Enable option for the File Download field.
Click OK.

BR,

Alex

New Member

Re: Export tool in CW not work

Hi Alex,

     thanks for your help. it's helpful. but the issue in my system was in enabling "Automatic prompting  for file downloads" not file down. and it's working now properly.

BR,

777

222
Views
0
Helpful
2
Replies