Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Facing problem while Configuring SNMP in LMS 3.0

Hi,

I have installed LMS 3.0 in a Dell Machine with Win 2k3 R2 successfully.

But when I tried to configure snmp it is giving many errors.

when I am clicking on snmp settings it is poping up SNMP Exception Massage:Excepton in connectToCampusServer()

And if I still configured snmp parameters & click OK it is giving page of errors saying "The server encountered an internal error"

I am attaching the errors pls have a look on it & pls advise.

Thanks in advance

8 REPLIES
Cisco Employee

Re: Facing problem while Configuring SNMP in LMS 3.0

Please post the output of the pdshow command as well as the NMSROOT\MDC\tomcat\logs\stdout.log.

Community Member

Re: Facing problem while Configuring SNMP in LMS 3.0

Hi JC,

Thanks for ur quick response. I have already left the site shall post the same tomorrow same time.

Thanks

Sachi

Community Member

Re: Facing problem while Configuring SNMP in LMS 3.0

Hi JC,

Pls find the stdout.log & pdshow output as requested by you.

I tried by deleting the divicediscover.properties & putting back the .orig by renaming again to divicediscover.properties. but that also didnt work.

Thanks

Sachi

Cisco Employee

Re: Facing problem while Configuring SNMP in LMS 3.0

Doing that will only breaks DeviceDiscovery if you are running Campus Manager 5.0 or 5.0.1. What version of Campus Manager is this?

Community Member

Re: Facing problem while Configuring SNMP in LMS 3.0

Hi,

It is 5.0. Did you find anything from the logs & pdshow output?

Thanks

Sachi

Cisco Employee

Re: Facing problem while Configuring SNMP in LMS 3.0

The pdshow output was truncated, but what it did show was that the system is severely damaged. I'll need to see the entire output before I can identify any root causes.

Community Member

Re: Facing problem while Configuring SNMP in LMS 3.0

Hi,

Actualy I was supposed to send the entire pdshow output but I couldn't capture them.

Is it ok to re-install everything (OS as well as LMS) as its a ne installation there is nothig to lost.

Thanks

Sachi

Cisco Employee

Re: Facing problem while Configuring SNMP in LMS 3.0

You can reinstall, but without identifying an underlying cause, the problem may return.

If you do reinstall, the best practices are to do the installation as a local Administrator on the server's console. Disable anti-virus software, and set the TEMP and TMP environment variables to short values (e.g. C:\WINDOWS\TEMP).

177
Views
0
Helpful
8
Replies
CreatePlease to create content