Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Failure Archiving Device Configs...

Hi Everyone, I am having issues archiving configs for some of my devices. I am using Ciscoworks 3.1 and RME 4.2.0

I am getting the following error:

"Could not detect SSH protocols running on the device TELNET: Failed to establish TELNET connection to (Device IP) - Cause: Connection refused."

I can connect with SSH to the device using the credentials I have in Ciscoworks.

Does anyone know what could be causing this?

6 REPLIES
Cisco Employee

Re: Failure Archiving Device Configs...

What type of device is this? What version of code is it running?

New Member

Re: Failure Archiving Device Configs...

We have 3750-24P running c3750-ipservicesk9-mz.122-46.SE, a 2851 router running c2800nm-ipbasek9-mz.124-15.T7.bin, and a 3750-24P running c3750-ipservicesk9-mz.122-35.SE5. We also have other devices with the same version of code and those are working great.

Cisco Employee

Re: Failure Archiving Device Configs...

Telnet to port 22 of these devices. What output do you get?

New Member

Re: Failure Archiving Device Configs...

Hi Clarke, I am getting the following output. We have telnet disabled and have SSH enabled on the devices.

SSH-2.99-Cisco-1.25

Cisco Employee

Re: Failure Archiving Device Configs...

That's what I thought. This is a known device bug, CSCsq51052. As a workaround, you will need to disable SSHv2 (i.e. no ip ssh version 2).

New Member

Re: Failure Archiving Device Configs...

Hi Clarke, I disabled SSHv2, then enabled it again. I am now able to archive their configs successfully. Thanks for all your help.

290
Views
0
Helpful
6
Replies