Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Firefox 3.x and LMS 3.1 annoyance

Can I somehow add Firefox 3.x to the supported browser list (even if it isn't officially supported) to prevent the unsupported browser message from popping up. Thanks.

1 REPLY
Cisco Employee

Re: Firefox 3.x and LMS 3.1 annoyance

No, this list is static. We are planning to add Firefox 3 support to LMS 3.2 due out in the summer of next year.

I suppose if you wanted to fool LMS, you could use about:config to change Firefox's UserAgent string.

328
Views
0
Helpful
1
Replies