Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Fixing configuration error on 877W

During initial configuration via SDM Express I wrongly entered a pvc value of 10/100 instead of 0/100 in the ATM0.1 interface section. How do I go about fixing this error?

Here is what is in the atm0 section of the config file:

----------------------------------------

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

pvc 10/100

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

----------------------------------------

Can someone help?

Thanks, Ratan

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Fixing configuration error on 877W

From the command line:

Router#config t

Router(config)#int atm0.1

Router(config-if)#no pvc 10/100

Router(config-if)#pvc 0/100

Router(config-if-pvc)#encap aal5mux ppp dialer

Router(config-if-pvc)#dialer pool-member 1

Router(config-if-pvc)#end

2 REPLIES
Cisco Employee

Re: Fixing configuration error on 877W

From the command line:

Router#config t

Router(config)#int atm0.1

Router(config-if)#no pvc 10/100

Router(config-if)#pvc 0/100

Router(config-if-pvc)#encap aal5mux ppp dialer

Router(config-if-pvc)#dialer pool-member 1

Router(config-if-pvc)#end

New Member

Re: Fixing configuration error on 877W

Thanks for your help. Much appreciated.

Regards,

Ratan

145
Views
0
Helpful
2
Replies
CreatePlease to create content