Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Fresh LMS 3.2 install... No login screen

Hello,

I just successfully completed my LMS 3.2 install and rebooted. After double-clicking the CiscoWorks icon on my desktop, it launches IE and I get the error: Internet Explorer cannot display the webpage.

I've also tried using Firefox to no avail. It reports "Unable to Connect". I've attempted accessing the server using the following methods:

http://hostname:1741

http://ipaddress:1741

https://hostname

https://ipaddress

http://127.0.0.1:1741

https://127.0.0.1:1741

...etc

OS is Server 2008 SP1.

Any ideas?

Thanks for any assistance.

Everyone's tags (4)
3 REPLIES
New Member

Re: Fresh LMS 3.2 install... No login screen

Ok I discovered that the reason why I can't get the login page up is because the Daemon Manager service isn't starting. Any ideas for that one

? "The service started then stopped..."

New Member

Re: Fresh LMS 3.2 install... No login screen

I discovered there was an issue with the casuser account for some reason:

2507(W):Daemon manager anonymous user has not been set up: 00000569

I ran the reset utility. Daemon Manager still won't start, but now I'm getting:

2009(W):System Error: The Daemon Manger cannot bind to port:42340

Netstat doesn't show anything running on TCP port 42340.

New Member

Re: Fresh LMS 3.2 install... No login screen

Rebooting after resetting the casuser account resolved the issue.

Thanks to Joe for the helpful info I found in some of his other posts.

664
Views
0
Helpful
3
Replies
CreatePlease to create content