Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Getting %Error in authentication when using enable password via ACS 5.5

Hey, I've been on a LAN that's been using ACS 4.1 and its been working fine.  Ive recently installed ACS 5.5 on a VM and Im attempting to get it to work.  I've changed the Tacacs IP to the new server and the secret key on this particular switch and Ive configured it in the Network devices in ACS.  When I log into the switch via SSH, it lets me authenticate to my username/password BUT when I go to enable it asks for a password.  I enter the password I configured in ACS and I get %Error in authentication.   I've also tried the local enable, same thing.  What else is weird is that if I enter no password, it prompts me to change my password but if I try that I get the same error (%Error in authentication).  The ACS log just simply says entered wrong password, even though I checked it multiple times and even tried a new account.  I'm no master at AAA but from what I can tell it should work.  Attaching my configuration....

 

Any ideas would be great

160
Views
0
Helpful
0
Replies
CreatePlease to create content