Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Having issues with inventory CiscoWorks LMS 3.0.1

For certain devices the inventory collection is failing even though device is describes as reachable etc. we are getting the "device sensed, but collection failed" message. Also over 100 of our deviced are showing only as partial collection on inventory. Any help would be much appreciated.

9 REPLIES
Silver

Re: Having issues with inventory CiscoWorks LMS 3.0.1

First thing to try would be to increase the timeouts on the RME jobs.

Think thats RME -> admin -> system preferences.

Cheers,

Michel

Cisco Employee

Re: Having issues with inventory CiscoWorks LMS 3.0.1

What version of RME? What type of device?

New Member

Re: Having issues with inventory CiscoWorks LMS 3.0.1

RME is 4.1.1, device is 2950 running c2950-i6q4l2-mz.121-6.EA2a software. Another device connected to it same spec, same sw has no issues. Device is 'reachable', is seen in CiscoView etc. we've even taken a packet capture and even of the SNMP traffic and all appears ok, it's just that in RME it is shown as inventory never collected and each time we try an update inventory it apparently fails. This is across about 30 devices in a network of 150.

Cisco Employee

Re: Having issues with inventory CiscoWorks LMS 3.0.1

What version of IOS on the 2950? There are a few known device bugs with 2950s running less than 12.1(14)EA code. Other than that, you may be getting hit by CSCsm97530. Please post your IC_Server.log.

New Member

Re: Having issues with inventory CiscoWorks LMS 3.0.1

Hi again, IOS we are using is c2950-i6q4l2-mz.121-6.EA2a. Log attached. Thanks again for your help.

Cisco Employee

Re: Having issues with inventory CiscoWorks LMS 3.0.1

You will need to upgrade this switch to 12.1(14)EA1 or higher. I recommend 12.1(19)EA1 or higher.

New Member

Re: Having issues with inventory CiscoWorks LMS 3.0.1

Thanks again for your help, is it possible you could provide me with some details on this, or point me in the direction of the relevant documentation. It's just that I have a customer that obviously wants some information on this before he goes through the process of upgrading 100+ switches ;-)

Cisco Employee

Re: Having issues with inventory CiscoWorks LMS 3.0.1

The bug is CSCdx60492. The minimum version is actually 12.1(11)EA1. I was thinking of a 3550 ENTITY-MIB bug which required 12.1(19)EA1.

I would suggest using RME to do the actual upgrade, but without a proper inventory collection, that may not work. You may need to use the CLI procedure documented at http://www.cisco.com/en/US/products/hw/switches/ps628/products_configuration_example09186a0080169627.shtml .

New Member

Re: Having issues with inventory CiscoWorks LMS 3.0.1

By the way have tried changing the timeouts, but to no effect. Thanks for the suggestion, though.

238
Views
0
Helpful
9
Replies
CreatePlease to create content