Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Having problem in adding a device to inventory

I have 295 devices added to LMS inventory (to prove the there is nothing wrong with the setup/deployment).

Now that i am trying to add a device (

My NMS is placed at Site B...Here is the arch

Test_Swicth -> Access_switch_Site_A --> Core_Switch_Site_A --> Router_Site_A --> Router_Site_B --> Core_Switch_B --> Access_Switch_Site_B --> NMS_Server

I have full connectivity, and i am getting the ping response to & from NMS_Server to & from Test_Swicth.But when i try to add this device, NMS puts this in NOT RESPONDING list of devices, saying that "Could not connect to host:"

I am still able to add other devices...

Here is the output of what i get from "Management Station to Device"..

==============================

UDP failed

sent: 5 recvd: 0 min: 0 max: 0 avg: 0 timeout: 2 size: 64 protocol: udp port: 7

TCP failed

sent: 0 recvd: 0 min: 0 max: 0 avg: 0 timeout: 0 size: 0 protocol: udp port: 7

HTTP okay

sent: 5 recvd: 5 min: 0 max: 0 avg: 0 timeout: 2 size: 33 protocol: http port: 80

TFTP failed

sent: 5 recvd: 0 min: 0 max: 0 avg: 0 timeout: 2 size: 25 protocol: tftp port: 69

TELNET okay

SNMPR failed

sent: 5 recvd: 0 min: 0 max: 0 avg: 0 timeout: 2 size: 91 protocol: snmp_get port: 161

SNMPW failed

sent: 0 recvd: 0 min: 0 max: 0 avg: 0 timeout: 2 size: 0 protocol: snmp_set port: 161

SSH failed

==============================

I am using RME 3.5

1 REPLY
Silver

Re: Having problem in adding a device to inventory

So you can ping this host but can you ping the host from the console of the ciscoworks server?

You can get to the device with icmp ping, http and telnet but not with snmp.

Recheck the community strings and access-list on this device and in the DCR of ciscoworks.

you could enable debug snmp packets on the device to see if the packets from ciscoworks get to the device.

Cheers,

Michel

123
Views
0
Helpful
1
Replies